Computerecke

Dieses Thema im Forum "Plauderecke" wurde erstellt von Ludwig, 19. Feb. 2016.

  1. andreg
    Online

    andreg

    Beiträge:
    128
    Hallo zusammen.

    Ich am Wochenende meinen alten Core 2 Duo PC auf Win10 64bit umgestellt. Nach einiger Mühe habe ich auch die EWS88MT als Soundkarte mit ASIO4ALL soweit reaktivieren können, dass das Nutzen von Instrumenten-Plugins in Cubase 10.5 LE über ASIO4ALL möglich ist. Leider werden die Ei- und Ausgänge der Karte von Win10 selbst nicht erkannt, erst ASIO4ALL holt sie alle hervor. Hat jemand eine Ahnung, wie man das ändern kann?

    Vielen Dank,
    Andre
     
  2. Peter
    Offline

    Peter Bechsteinfan Mod

    Beiträge:
    20.368
    Ach Gott, die gute alte EWS. Das waren noch Zeiten. :-)

    Welchen Treiber verwendest Du? Dieser hier (Version 5.54c) soll gehen:
    klick

    Ich zitiere mal aus einem Forum:
    quelle
     
  3. andreg
    Online

    andreg

    Beiträge:
    128
    Danke Peter,

    Ich hatte die Version 5.4.7 von der Terratec Seite genommen. Ich bin gespannt, wird aber etwas dauern, bis ich es ausprobieren kann.

    Andre
     
  4. hasenbein
    Offline

    hasenbein

    Beiträge:
    7.949
    Und der läuft noch in annehmbarer Geschwindigkeit??
    Mit einem 12-14 Jahre (!) alten Prozessor??
    Wenn Du meinetwegen die Linux-Distribution Lubuntu draufgetan hättest, dann na gut - aber ich kann mir echt nicht vorstellen, dass man mit dem Rechner wirklich noch flüssig unter Windows 10 mit aktuellen Programmen arbeiten kann...
     
  5. Andre73
    Offline

    Andre73

    Beiträge:
    2.534
    Die Soundkarte hatte 20-jähriges Jubiläum ;)
    Warte noch ein paar Jahre - dann kommst Du in den Bereich, wo man wieder mehr Geld dafür bekommt als bei der ursprünglichen Anschaffung *g*
     
  6. andreg
    Online

    andreg

    Beiträge:
    128
    Kommt auf die Art der Programme an. Office ist im Rahmen der privaten Notwendigkeiten schnell genug. Meine 100MB große dienstliche Excel Tabelle wäre vielleicht etwas träge. Aber das ist sie auch auf einem I5. Der Rechner hat eine SSD (bringt sehr viel) und inzwischen auch 8GB RAM (wird noch nicht gebraucht). Mir ist er also bislang schnell genug. Ich habe aber auch keine 3D Shooter oder Cubase Arrangements mit 100 Spüren am Start.
     
  7. Häretiker
    Online

    Häretiker

    Beiträge:
    3.207
    Die vintage Soundkarten klingen halt viel wärmer, weiss doch jeder!

    Grüße
    Häretiker
     
    frosch gefällt das.
  8. Andre73
    Offline

    Andre73

    Beiträge:
    2.534
    Ist die mit Röhrentechnik? :)
     
    Bernhard Hiller gefällt das.
  9. andreg
    Online

    andreg

    Beiträge:
    128
    Mir fehlt der Vergleich, aber wenn Du ...
     
  10. andreg
    Online

    andreg

    Beiträge:
    128
    Wurde zumindest nicht mit dem Feature beworben. Ich habe die Breakoutbox aber nicht aufgemacht.
     
  11. andreg
    Online

    andreg

    Beiträge:
    128
    Einen Punkt hatte ich noch vergessen. Früher war das ganze Midi + DAW Thema in Linux schlecht entwickelt. Ist das heute anders?

    Ich habe das schon lange nicht mehr verfolgt.
     
  12. Melegrian
    Offline

    Melegrian

    Beiträge:
    1.738
    Musst halt einfach einmal schauen, was es so gibt.

    Die besten DAWs für Linux
     
  13. Häretiker
    Online

    Häretiker

    Beiträge:
    3.207
  14. FünfTon
    Offline

    FünfTon

    Beiträge:
    2.782
    Linux läuft auf derart alter Hardware auch nicht toll. Insbesondere bei den Grafiktreibern schaut man da schnell mal ins Schwarze, weil die keiner mehr pflegt. Schon gar nicht die bei Linux ach so engagierten Hersteller wie AMD und Intel, die gern brandneue Chips verkaufen möchten.

    Da ist bei Windows die (eingeschränkte) Binärkompatiblität mit dem Code alter Grafik- und Soundchips schon nicht so übel.

    Der Audio-Stack bei Linux war nach dem Ausstieg von 4Front Tech (Open Sound System) Anfang der 2000er Jahre schon auf dem Stand der 1980er und entwickelte sich dann dank der engagierten Arbeit neuer gut kehrender Besen zur kompletten Katastrophe.
     
  15. andreg
    Online

    andreg

    Beiträge:
    128
    Hallo Peter,

    mit dem Treiber hat es geklappt.

    Vielen Dank nochmal,
    Andre
     
    Peter gefällt das.
  16. Bernhard Hiller
    Offline

    Bernhard Hiller

    Beiträge:
    1.053
    Tja, damals kackte der Rechner ab, wenn man eine Mono-Soundkarte (Diktier-Mikrophon) verwendete... Für Mono war Linux halt vielzu modern.
     
  17. altermann
    Offline

    altermann

    Beiträge:
    3.860
    Gauf,

    seit gestern habe ich den neuen Edge Chromium auf meinem Comfluter. :super::coolguy:
    Firefox war gestern, abgehängt.

    Gauf! :017:
     
  18. Peter
    Offline

    Peter Bechsteinfan Mod

    Beiträge:
    20.368
    Nichts gegen die EWS, egal wie alt die wird! :angst:

    ...ich weiß gar nicht wo meine abgeblieben ist

    Wesentlich besser als mit Win7/8.
     
  19. Marlene
    Offline

    Marlene

    Beiträge:
    11.626
    Anlässlich des Zählerstandes nach einem Jahr habe ich meinen Stromverbrauch ausgerechnet und erstaunt festgestellt, dass Chrome ein "Stromfresser" ist im Gegensatz zum Firefox. Schon beim Aufrufen von YT schießt der Stromverbrauch vom Chrome hoch, Firefox verändert sich kaum. Wenn ich ein Video abspiele verdoppelt sich der Stromverbrauch von Chrome, Firefox bleibt niedrig.

    Festgestellt habe ich das mit der bordeigenen Aktivitätsanzeige, die u.a. den Energieverbrauch anzeigt.

    Hat jemand eine Erklärung für die deutlich höhere Leistungsaufnahme des Chrome?
     
  20. Peter
    Offline

    Peter Bechsteinfan Mod

    Beiträge:
    20.368
    Altbekannte Eigenschaft von Chrome. Liegt unter anderem am Chachen, was gerade bei Videos zu wesentlich mehr Leistungsaufnahme führt.
    Man arbeitet dran.
     
    Marlene gefällt das.