Pedal in der Silent-Funktion funktioniert nicht richtig

Stilblüte

Super-Moderator
Mod
Dabei seit
21. Jan. 2007
Beiträge
11.440
Reaktionen
17.167
Hallo liebe Clavios,

Ich habe einen Yamaha C3-Flügel mit Silent-Funktion (die erste Generation, soweit ich weiß). Diese Funktion benutze ich sehr selten, da ich aktuell immer akustisch spielen kann, wenn ich möchte. Meistens verwende ich die Funktion nur als Midi-Eingabegerät für Sibelius. Nun brauche ich aber doch mal wieder die Silent-Funktion, um etwas damit aufzunehmen (die Qualität muss keinen höchsten künstlerischen Ansprüchen genügen...). Nun stelle ich fest, dass die Abnahme oder Abtastung für das Pedal offenbar nicht mehr richtig funktioniert: Das Loslassen (also das heben der Dämpfer) erfolgt schwammig bzw. zu spät, sodass bei normaler Pedalisierung die Klänge mehr verwischen als beabsichtigt.

Hat jemand eine Ahnung oder Idee, wo / wie ich das beheben könnte? Muss vielleicht etwas abgestaubt, neu kalibriert, ausgerichtet werden? Bei dieser feinen Elektronik bin ich natürlich sehr vorsichtig, nichts kaputt zu machen und kenne mich außerdem nicht aus...

Viele Grüße!
Eure Anne / Stilblüte
 
Ich hatte das gleiche Problem bei meinem Silentsystem 1. Generation von Yamaha, allerdings im Klavier und nicht im Flügel. Unten am Pedal müsste ein Poti sein, den habe ich entstaubt/mit Druckluft durchgepustet und danach war es merklich besser. Allerdings ist das Pedalspiel mit Silentsystem nie so wie in echt, da z.B. Halbpedal nicht wirklich möglich ist.
 
Wenn da ein Potentionmeter verbaut ist liegt die Annahme nahe, dass Zwischenstufen möglich sein sollten.
 
Vielen Dank!! Kannst du mir noch sagen, was ein Poti ist? Und wo der genau verbaut ist?
 
Potentiometer. Der muss sehr nah hinter der Holzverkleidung sei . Es sieht aus wie ein kleiner Metallteller, so groß wie eine große Metallmutter mit einer Art Schraube/ Metallstift drauf in etwa so von der Seite _|_ .
 
Möglich ist auch, dass das Pedal-Verhalten im Silent-Modus (insb. 1. Generation!) einfach komplett anders und im direkten Vgl. mit dem akustischen Modus für Dich völlig ungewohnt und grottenschlecht ist. Halbpedal können nur die neueren Versionen. Wenn Du beim Loslassen den Triggerpunkt überschreitest ist der Ton ausgeschaltet und es gibt nur ein und aus, keine Zwischenstufen geschweige denn realistische Nebengeräusche. Das ist ein Problem bei Silent, weil Du bei identischer Haptik ein völlig anderes akustisches Feedback vom Instrument bekommst. Ist leider so... Man gewöhnt sich dran, wenn man es häufig benutzt.
 
Ne, es war mal besser... Danke euch, ich werde morgen mal suchen und dann wieder berichten! :-)
 

Zurück
Top Bottom