Silent Piano (SC2) eine Note lauter im Silent-Modus und Dämpferpedal


V
vortex
Dabei seit
25. Dez. 2019
Beiträge
27
Reaktionen
5
Hallo zusammen,

ich bräuchte mal eure Hilfe. Ich habe 2 "Probleme"

Habe ein neues B2 Silent beim Händler gekauft und bin soweit sehr zufrieden.
Beim Spielen im Silent Modus ist mir kürzlich folgendes aufgefallen. Es kann auch Einbildung sein, oder ich habe ein gutes Gehör:

Obwohl ich die Tasten gleich anschlage, klingt das e in der kleinen Oktave verhältnismäßig viel lauter als die restlichen Tasten.
Gut nachvollziehen kann ich das, wenn ich den C-Dur Akkord gebrochen spiele. Das betrifft nur die Piano sounds, am auffälligsten höre ich es beim Verwenden der CFX Binaural Voice.

Das Problem - wenn es denn eins ist - wird auch in einem anderen Forum diskutiert:

An die Besitzer eines Silent Pianos: könnt ihr das evtl. mal bitte bei euch testen?
Ich habe die SC2 Einheit auch mal auf Werkseinstellungen zurückgesetzt, ohne Erfolg.

Das "Problem" tritt nur im Silent-Modus auf.

Eine weitere Auffälligkeit: Wenn ich das Dämpferpedal differenziert trete (also nicht ganz durch und wieder hoch sondern gefühlvoll z.B. halb durchtreten und wieder langsam den Fuß heben) höre ich ein Knarzen (vermutlich die Feder?). Wenn ich es komplett durchtrete und wieder den Fuß anhebe höre ich nichts. Die Ferse ist natürlich immer auf dem Boden.

Viele Grüße
 
F
Flieger
Dabei seit
17. Okt. 2021
Beiträge
912
Reaktionen
452
Klingt nach zwei Garantiefällen.

Im Fall eins tippe ich auf einen defekten Sensor. Wenn es
ist, ist es wohl keine Einbildung. Ist es immer gleich laut, egal, wie stark du die Taste anschlägst?

Eine knarzende Tür klingt unterschiedlich, je nachdem, wie schnell man sie öffnet. Das gleiche gilt für das Pedal. Der Verkäufer soll dir einen Techniker schicken, damit er sich das einmal ansieht.
 
V
vortex
Dabei seit
25. Dez. 2019
Beiträge
27
Reaktionen
5
Hi,

danke für deine Antwort!

Nein, es ist nicht immer gleich laut, wenn ich die Taste (e) unterschieldich stark anschlage.
Ich kann schon p oder f spielen und der Sensor/die Taste reagiert korrekt.
Nur wenn ich den Akkord gebrochen gleich anschlage, dominiert eben das e im Verhältnis zu den anderen beiden Tönen

Das mit dem Pedal werde ich mal ansprechen.
 
F
Flieger
Dabei seit
17. Okt. 2021
Beiträge
912
Reaktionen
452
Ich kann schon p oder f spielen und der Sensor/die Taste reagiert korrekt.
Naja, zumindest reagiert der Sensor. Aber nicht unbedingt korrekt. Ob der Sensor zu hohe Geschwindigkeit abliest (also zB immer korrekter Wert + 5) oder das Problem in der Software liegt, kann ich aber nicht feststellen.
Wenn der Techniker kommt, soll er gleich beides anschauen.
 
V
vortex
Dabei seit
25. Dez. 2019
Beiträge
27
Reaktionen
5
Hi,

ich wollte euch hier mal ein update zu den o.g. Problemen geben.

Also der Klaviertechniker von meinem Händler war vor Ort und hat sich das mal angeschaut.
Hinsichtlich des Dämpferpedals hat er die große Feder eingefettet und auch etwas Filz angebracht. Seitdem ist Ruhe.

Zur Problematik mit der lauten Note im Silentmodus: das Problem konnte er deutlich nachvollziehen, auch andere Noten waren - wenn auch geringfügiger - betroffen. Er hat dann die Klaviatur entfernt und die betroffenen Tasten ausgebaut.
Beim genauen hinsehen ist ihm aufgefallen, dass an dem Sensor, der unten an der Taste befestigt ist und sozusagen als Auslöser für die Lichtschranke fungiert, etwas Staub (?) o.ä. war. Diesen hat er mit einen Tuch entfernt und die Tasten dann wieder eingesetzt. und was soll ich sagen, es funktioniert wieder alles so wie es ein soll. Von diesem Problem hatte er noch nie was gehört und er war auch erstaunt, dass man das Problem so einfach beheben kann.

Viele Grüße
 
F
Flieger
Dabei seit
17. Okt. 2021
Beiträge
912
Reaktionen
452
Ist doch schön, wenn sich Probleme so einfach lösen lassen.
 

Ähnliche Themen

 

Top Bottom