Kawai CL 36 mit Pianoteq Software - Pedalprobleme

  • Ersteller des Themas Sanipiano
  • Erstellungsdatum
S

Sanipiano

Dabei seit
2. Okt. 2011
Beiträge
37
Reaktionen
7
Hallo,
ich besitze zum nächtlichen Üben ein Kawai CL 36 und wollte das jetzt mal klanglich durch ein Software-Piano aufhübschen, weil ich sowieso nur mit Kopfhörer spiele. Ich habe mir also die Trial Version von Pianoteq installiert, einen USB-Midi-Stecker gekauft und Asio4all installiert.

Nach etwas Probieren habe ich auch alles richtig zusammengesteckt und kann jetzt auf der Tastatur spielen und Pianoteq-Töne hören. ABER das Pedal macht Probleme. Bei Betätigen der drei Pedale ertönt jeweils auch ein Ton, und zwar derjenige, der der Nummer des Controllers entspricht (die drei Pedale sind als Controller 64-67 im Pianoteq-Programm sichtbar). Außerdem, das geht aus dem Midi-Protokoll hervor, wird einmal Drücken als "Pedal an" und erst das zweite Drücken als "Pedal aus" gewertet.

So ist das System natürlich unspielbar. Kann ich da -als technischer Laie- etwas dran ändern? Vermutlich sendet ja das Kawai die falschen Midi-Signale vom Pedal. Herumprobieren an den Pianoteq-Einstellungen hat jedenfalls erstmal nichts gebracht, aber damit kenne ich mich auch noch gar nicht aus.

Weiß jemand Rat?

LG Sanipiano
 
raffaello

raffaello

Dabei seit
24. Feb. 2012
Beiträge
442
Reaktionen
225
Versuche sicherheitshalber auch einmal einen anderen USB-MIDI-Adapter, das war bei mir jedenfalls mal die Ursache, obwohl der mit einem anderen E-Piano zuvor am gleichen Rechner keine Probleme gemacht hat. Ich gehe davon aus, dass Kawai eher weiß, wie MIDI funktioniert als ggf. ein No-Name-Hersteller.
 
S

Sanipiano

Dabei seit
2. Okt. 2011
Beiträge
37
Reaktionen
7
Ok, danke - werde ich versuchen.
 
 

Top Bottom