Midieinspielung stottert

  • Ersteller des Themas Mikifan
  • Erstellungsdatum

Mikifan
Mikifan
Dabei seit
16. Mai 2009
Beiträge
400
Reaktionen
4
Hallo an alle Hobby-Am-PC-Musik-Macher ! :D

Ich hoffe ihr könnt mir weiterhelfen und mir nützliche Tipps geben.
Ich arbeite schon seit längerer Zeit mit Cubase LE und nehme dort mit VST-Instrumenten kleinere Orchesterwerksversuche von mir auf.
Bist jetzt gabs auch noch nie wirklich ein größeres Problem, aber nun ist es so,
dass wenn ich eine (spezielle) gespeicherte Cubase-Datei öffne und sie über meinen an eine externe Soundkarte angeschlossenen Kofphörer anhören möchte, alles leicht verzerrt mit ganz lauten Knacksern wiedergegeben wird.
Das Komische ist nur, dass dies eben nur bei dieser einen Datei passiert.
Wenn ich eine andere Datei von Cubase öffne ist läuft alles wie geschmiert.
Ich habe keine Ahnung woran das liegen könnte...:confused:
Zuerst dachte ich, dass auf dem VST-Instrument vielleicht ein komsicher Nachhall oder so eingeschalten ist,
aber das VST-Instrument ist in Ordnung.

Kann mir jemand, trotz dieser schwierigen Erklärung, weiterhelfen?

Danke für allerlei Anregungen, :cool:

Mikifan
 
E
eff06
Dabei seit
16. Juni 2010
Beiträge
88
Reaktionen
0
Wieviel Intrumente hast du denn eingespielt? Ev. überlasten viele Spuren den Prozessor. Ich empfehle mal Spur für Spur (oder mehrere) abzuschalten und dann mal laufen zu lassen.
Welches VST Plugin benutzt du denn?
 
Hartwig
Hartwig
Dabei seit
9. Apr. 2006
Beiträge
1.119
Reaktionen
105
Knacksen Cubase VST

Hallo,
hatte ich auch einmal, da war die Schnittstelle zum VST nicht richtig bei Cubase eingerichtet.
Wenn andere Dateien störungsfrei abgespielt werden können, liegt es wohl nicht an der Soundkarte, sondern wahrscheinlich an den mit eingebundenen Instrumenten.

Überprüfe doch einmal die unterschiedlichen Spuren und deren VST usw., auch auf evtl. Übersteuerung bei einzelnen Passagen.

Gruß Hartwig
 
Peter
Peter
Bechsteinfan
Mod
Dabei seit
19. März 2006
Beiträge
22.983
Reaktionen
22.566
Ich tippe auch auch auf ASIO-Einstellungen.
Bei einer bestimmten Datei muss ich beim ASIO-Treiber die Latenz etwas erhöhen, damit sie korrekt abgespielt wird.
Den Tip, einzelne Spuren abzuschalten, würde ich als Erstes versuchen.
 
E
eff06
Dabei seit
16. Juni 2010
Beiträge
88
Reaktionen
0
Ist schon gelöst: er hat die Latenz höher geschraubt.
 
 

Top Bottom