Brummendes Geräusch vom AUX-Ausgang - CLP 575

  • Ersteller des Themas saugferkel
  • Erstellungsdatum
saugferkel

saugferkel

Dabei seit
Feb. 2016
Beiträge
1.232
Reaktionen
1.222
Hallo liebes Forum,

nach einer Umrüstung bekam ich ein längeres Audio-Kabel frei und hab versucht, was ich schon lange tun wollte. Mein CLP 575 habe ich mit meinem alten HiFi-Verstärker, Kenwood KA-5020 angeschlossen, um mit dem Klang einen besseren Raumeffekt zu erlangen.

Bekommen hab ich den Effekt auch, nur, wie im Titel geschrieben, mit einem brummenden Geräusch aus den Lautsprechern. Wenn ich das Kabel vom AUX-Ausgang nehme und an den Kopfhörer-Anschluß anschließe, brummt es nicht mehr. Der Klang kommt sehr schön aus den Lautsprechern, allerdings bleiben die Lautsprecher des E-Pianos stumm, was zu erwarten ist.

Den AUX-Eingang des Verstärkers hab ich mit anderen Geräten ausprobiert, keine derartigen Probleme mit dem Klang.

Habt ihr Ideen? Ist es ein weiterer Garantie-Fall?

Besten Dank im Voraus.

LG

SF
 
saugferkel

saugferkel

Dabei seit
Feb. 2016
Beiträge
1.232
Reaktionen
1.222
Danke für die Antwort.

Müsste es dann am E-Piano kein Anschluß zur Erdung dabei sein, wie bei den Plattenspielern?

Ist es außerdem indem Fall normal, dass es mit dem Kopfhörer-Anschluß nicht brummt, sondern nur mit AUX?
 
Sven

Sven

Dabei seit
Mai 2015
Beiträge
1.458
Reaktionen
921
Nein.

Ja, ist wahrscheinlich, weil der Kopfhörerausgang von einem kleinen Verstärker angetrieben wird. Je nach Schaltung wird dadurch eine Brummschleife, wie in deinem Fall, vermieden.

Ein Trenntrafo gehört ins normale Werkzeug jedes Soundmanns ;-)
 
M

Mountainbiker

Dabei seit
Sep. 2012
Beiträge
6
Reaktionen
0
Schau mal in den Einstellungen nach, zumindest bei meinem CLP 480 lässt sich einstellen, ob die Lautsprecher beim Anschluss von Kopfhörern an bleiben oder stummgeschaltet werden.
Ansonsten hatte ich mal Probleme mit Brumm, wenn ein Antennenkabel angeschlossen war, Antennenstecker raus und der Brumm war weg. Ich würde einfach mal ein bisschen herumspielen.
 
Andre73

Andre73

Dabei seit
März 2014
Beiträge
2.756
Reaktionen
3.438
Das spricht auch für die heutige Digital-Übertragung mittels S/PDIF, dort wird sowas vermieden.
Aber der Verstärker ist ja von 1990...das ist noch aus der Prä-Obsoleszenz -Ära :)
Diese Brumm-Effekte können von allen möglichen Dingen kommen, war immer etwas Herumprobieren. Das ist Konzept-bedingt und liegt nicht zwingend am Digi.
 
Steinbock44

Steinbock44

Dabei seit
Sep. 2013
Beiträge
1.725
Reaktionen
1.137
Brumm kann durch schlechte Erdung (=zusätzliche Erdschleife) kommen, wobei die meisten Digis haben 2 poligen Netzstecker ..... somit kann man eine Erdschleife via Netz ausschliessen. Eher wird es sich hier um ein Defekt im Endverstärker handeln z.B. defekter Kondensator.
 
HAL9000

HAL9000

Dabei seit
Sep. 2016
Beiträge
55
Reaktionen
20
Nö, da ist nichts defekt, keine Sorge.
Der Tipp mit dem Antennenstecker war schon mal ganz gut, ganz besonders wenn es sich um Kabel-TV handelt.
Die häufigste Ursache: Das EPiano hat nen zweipoligen Eurostecker. Und an den Verstärker ist irgendein Gerät angeschlossen, das einen "Schuko"- Stecker hat (die runden mit den Metallspangen seitlich am Steckergehäuse) - und da hast du deine Brummschleife. Gerne nutzen Subwoofer zB. diese Anschlüsse.
Bei mir hatte ich nen Brummer in der Leitung gehabt, wenn ich mein PSR-S970- Keyboard über die Audio-Out- Klinkenstecker mit dem Mischpult verbunden hab. Ursache war aber weder das Keyboard noch mein EPiano oder das Mischpult - sondern das Netzteil des angeschlossenen externen Monitors, der am Keyboard am VGA- Port hing. (Schuko-) Stecker des Netzteils raus - Brummen weg.
 
saugferkel

saugferkel

Dabei seit
Feb. 2016
Beiträge
1.232
Reaktionen
1.222
Schau mal in den Einstellungen nach, zumindest bei meinem CLP 480 lässt sich einstellen, ob die Lautsprecher beim Anschluss von Kopfhörern an bleiben oder stummgeschaltet werden.
Ansonsten hatte ich mal Probleme mit Brumm, wenn ein Antennenkabel angeschlossen war, Antennenstecker raus und der Brumm war weg. Ich würde einfach mal ein bisschen herumspielen.
Das tat ich bereits mit derselben Hoffnung, leider vergeblich.

Ein Antennenkabel gibt es auch nicht, ich höre sogut wie nie Radio. Trotzdem danke Dir für die Empfehlungen.
 
saugferkel

saugferkel

Dabei seit
Feb. 2016
Beiträge
1.232
Reaktionen
1.222
Das spricht auch für die heutige Digital-Übertragung mittels S/PDIF, dort wird sowas vermieden.
Aber der Verstärker ist ja von 1990...das ist noch aus der Prä-Obsoleszenz -Ära :)
Diese Brumm-Effekte können von allen möglichen Dingen kommen, war immer etwas Herumprobieren. Das ist Konzept-bedingt und liegt nicht zwingend am Digi.
Das Digi hat aber auch keinen S/PDIF-Ausgang. Sondern nur AUX über Chinch-Stecker.

Außerdem den guten Kenwood würde ich gegen modernste nicht eintauschen. Bei denen entstehen so viele Fehler, dass man plötzlich kein Bock mehr hat und das Ganze ausschaltet. Die Klangqualität ist auch zeitgemäß schön, auf jeden Fall nicht schlechter als die der modernen mit horrenden Anschaffungskosten.

Mein Pioneer VSX-528 am Fernseher spinnt abundan ohne Grund.
 

saugferkel

saugferkel

Dabei seit
Feb. 2016
Beiträge
1.232
Reaktionen
1.222
Brumm kann durch schlechte Erdung (=zusätzliche Erdschleife) kommen, wobei die meisten Digis haben 2 poligen Netzstecker ..... somit kann man eine Erdschleife via Netz ausschliessen. Eher wird es sich hier um ein Defekt im Endverstärker handeln z.B. defekter Kondensator.
Ich kann's mir schwer vorstellen, denn mit anderen Audioquellen kommt der Sound durch gleichen Anschluß am Verstärker ganz klar an die Lautsprecher rüber.
 
saugferkel

saugferkel

Dabei seit
Feb. 2016
Beiträge
1.232
Reaktionen
1.222
Nö, da ist nichts defekt, keine Sorge.
Der Tipp mit dem Antennenstecker war schon mal ganz gut, ganz besonders wenn es sich um Kabel-TV handelt.
Die häufigste Ursache: Das EPiano hat nen zweipoligen Eurostecker. Und an den Verstärker ist irgendein Gerät angeschlossen, das einen "Schuko"- Stecker hat (die runden mit den Metallspangen seitlich am Steckergehäuse) - und da hast du deine Brummschleife. Gerne nutzen Subwoofer zB. diese Anschlüsse.
Bei mir hatte ich nen Brummer in der Leitung gehabt, wenn ich mein PSR-S970- Keyboard über die Audio-Out- Klinkenstecker mit dem Mischpult verbunden hab. Ursache war aber weder das Keyboard noch mein EPiano oder das Mischpult - sondern das Netzteil des angeschlossenen externen Monitors, der am Keyboard am VGA- Port hing. (Schuko-) Stecker des Netzteils raus - Brummen weg.
Das ist mal etwas, was ich auf Anhieb ausprobieren kann. Denn ich hab neulich einen alten Thin-Client zum AirPlay-Server gebastelt, der gleich neben dem Verstärker steht und dessen Netzteil hat so einen Stecker.

Ich bin mal gespannt! :-D
 
Sven

Sven

Dabei seit
Mai 2015
Beiträge
1.458
Reaktionen
921
Es kann helfen, beide per Audiokabel verbundenen Geräte an die gleiche Steckdose anzuschließen.
Evtl. auch mal den Netzstecker eines der beteiligten Geräte umdrehen.

Das gängigste Mittel ist und bleibt der Trenntrafo.
 
Andre73

Andre73

Dabei seit
März 2014
Beiträge
2.756
Reaktionen
3.438
Das Digi hat aber auch keinen S/PDIF-Ausgang. Sondern nur AUX über Chinch-Stecker.

Außerdem den guten Kenwood würde ich gegen modernste nicht eintauschen. Bei denen entstehen so viele Fehler, dass man plötzlich kein Bock mehr hat und das Ganze ausschaltet. Die Klangqualität ist auch zeitgemäß schön, auf jeden Fall nicht schlechter als die der modernen mit horrenden Anschaffungskosten.

Mein Pioneer VSX-528 am Fernseher spinnt abundan ohne Grund.
Meins hat auch nur AUX, schon seltsam, dass man nicht S/PDIF bei aktuellen Digis standardmäßig rausführt...kost quasi nix, is intern eh digital.
Das Brummen habe ich aber nicht, ist bei Analogweitergabe halt bissel Pechsache (will nicht sagen Glückssache, meist hat mans heutzutage nicht mehr) ob irgendwo solche Effekte reintragen.

Es gab ja schon den Hinweis auf alte Elkos etc. - das kann schon auch einen Effekt haben. Auch Premium-Elkos altern und dann funktioniert die Filterung ggf. nicht mehr richtig, die manchmal gebraucht wird, wenn der Effekt auftritt.

Das mit dem "spinnen" moderner Verstärker kenne ich...das sind ja alles verkappte Computer heutzutage. Bei uns bekriegen sich auch manchmal Fernseher, AV-Receiver, Linux-SAT-Receiver, FireStick-PC, Blue Ray Player, Spielkonsole etc. untereinander - das sind ja alles kleine Computer mit unterschiedlicher Spezialhardware dran. Haben extra so eine Logitech Universalhub-Bedienung (ein Computer *seufz*) angeschafft, um es einfacher zu gestalten, aber manchmal ist der Wurm drin und Geräte hängen sich auf oder bekriegen sich über HDMI-Signale. *g*
 
 

Top Bottom