Aufnahmen mit Mikro sind langsam und tief

  • Ersteller des Themas NightFury
  • Erstellungsdatum
N

NightFury

Dabei seit
16. Apr. 2015
Beiträge
42
Reaktionen
9
Hey Leute,

ich habe seit kurzer Zeit ein Problem mit meinem Audio-Equipment. Es scheint auch ein nicht allzu weit verbreitetes Problem zu sein, denn im Netz konnte ich keine Lösung für mein Problem finden.

Erst einmal zu meinem Aufbau:
EV RE320 dynamisches Mikrofon angeschlossen über XLR an ein Focusrite Audio Interface, welches widerum per USB an meinen PC angeschlossen ist. Treiber sind installiert, alles schön und gut.

Problem:
Wenn ich meine Stimme oder irgendetwas aufnehmen möchte, dann klingt die Aufnahme verlangsamt und tiefer, als würde man eine Schallplatte langsamer laufen lassen. Es liegt auch nicht an meinem Programm, denn das Problem tritt überall auf, auch im Teamspeak und Skype. Einen Hardware-Defekt schließe ich ich auch aus, da ich das Ganze noch an einem anderen PC getestet habe, wo die Aufnahme problemlos klappt.
Ich habe sogar schon meinen PC komplett neu aufgesetzt, aber auch das hat nichts geholfen.

Hat hier vielleicht jemand eine Idee? Hat es vielleicht mit meiner Soundkarte zu tun? Ich bin mit meinem Latein definitiv am Ende...
 
R

Roodol Foa Npadre

Guest
Hey Leute,

ich habe seit kurzer Zeit ein Problem mit meinem Audio-Equipment. Es scheint auch ein nicht allzu weit verbreitetes Problem zu sein, denn im Netz konnte ich keine Lösung für mein Problem finden.

Erst einmal zu meinem Aufbau:
EV RE320 dynamisches Mikrofon angeschlossen über XLR an ein Focusrite Audio Interface, welches widerum per USB an meinen PC angeschlossen ist. Treiber sind installiert, alles schön und gut.

Problem:
Wenn ich meine Stimme oder irgendetwas aufnehmen möchte, dann klingt die Aufnahme verlangsamt und tiefer, als würde man eine Schallplatte langsamer laufen lassen. Es liegt auch nicht an meinem Programm, denn das Problem tritt überall auf, auch im Teamspeak und Skype. Einen Hardware-Defekt schließe ich ich auch aus, da ich das Ganze noch an einem anderen PC getestet habe, wo die Aufnahme problemlos klappt.
Ich habe sogar schon meinen PC komplett neu aufgesetzt, aber auch das hat nichts geholfen.

Hat hier vielleicht jemand eine Idee? Hat es vielleicht mit meiner Soundkarte zu tun? Ich bin mit meinem Latein definitiv am Ende...
Wie heisst denn das Programm?
 
N

NightFury

Dabei seit
16. Apr. 2015
Beiträge
42
Reaktionen
9
Audacity, aber wie gesagt tritt es ja auch in allen anderen Programmen auf...
 
J

jensen1

Dabei seit
28. Apr. 2009
Beiträge
613
Reaktionen
472
Das hat was mit der Soundkarte zu tun.

Schau mal in deinem Soundkartentreiber in den Einstellungen nach, ob es sowas wie "Taktquelle" oder "Systemtakt" gibt. Dort sind gewöhnlich "intern/extern" einstellbar. Die Einstellung muss auf "intern" stehen. Dann muss noch die Abtastrate / Samplingfrequenz korrekt eingestellt werden. Hier am besten 44.100 Hz bzw. 44.1 kHz und 16bit wählen.

Die meisten Programme arbeiten standardmäßig mit 44.1kHz Samplingfrequenz. Wenn die Soundkarte mit höherer Samplingfrequenz arbeitet, z.B. 96kHz, dann werden die Daten beim Abspielen mit 44.1 im halben Tempo, eine Oktave tiefer wieder gegeben.

Das Problem lässt sich also auch dadurch lösen, dass man die Programme in den Settings auf 96kHz umstellt, dabei fallen allerdings größere Datenmengen an als bei 44.1 und es bringt auch keine großen Vorteile.
 
N

NightFury

Dabei seit
16. Apr. 2015
Beiträge
42
Reaktionen
9
bebob99

bebob99

Dabei seit
26. Jan. 2014
Beiträge
268
Reaktionen
316
Wenn ich meine Stimme oder irgendetwas aufnehmen möchte, dann klingt die Aufnahme verlangsamt und tiefer, als würde man eine Schallplatte langsamer laufen lassen.
Kannst Du mal nachmessen wieviel (Hz oder %) der Unterschied GENAU ausmacht? Daraus sollte man eigentlich ableiten können, wo das Problem zu suchen ist.

Es kann eigentlich nur ein Verständigungsproblem bezüglich der Abtastfrequenz sein.

Fremde Aufnahmen werden korrekt abgespielt? Dann kann es nicht an der Wiedergabe liegen. In welchem Dateiformat wird gespeichert? Was sagen die Eigenschaften der Sounddatei? Gleiches Problem wenn Du ein (anderes) Mic an die interne Soundkarte steckst und das Interface nicht benutzt (Headset)? Welches Betriebssystem?
 
N

NightFury

Dabei seit
16. Apr. 2015
Beiträge
42
Reaktionen
9
Zitat von bebob99:
Kannst Du mal nachmessen wieviel (Hz oder %) der Unterschied GENAU ausmacht?
Ich habe keine Ahnung wie man das messen kann...

Zu den Fragen:
Zitat von bebob99:
Fremde Aufnahmen werden korrekt abgespielt?
Ja.

Zitat von bebob99:
In keinem wenn ich Skype und TeamSpeak nutze.

Zitat von bebob99:
Was sagen die Eigenschaften der Sounddatei?
Kann ich nicht sagen, da der Fehler schon besteht bevor ich die Aufnahme exportiere.

Zitat von bebob99:
Gleiches Problem wenn Du ein (anderes) Mic an die interne Soundkarte steckst und das Interface nicht benutzt (Headset)?
Nein, dann geht es.

Zitat von bebob99:
Windows 10 Home 64 Bit
 
bebob99

bebob99

Dabei seit
26. Jan. 2014
Beiträge
268
Reaktionen
316
Ich habe keine Ahnung wie man das messen kann...
Mehrere Möglichkeiten:

Variante 1
Du spielst einen bekannten Ton (mit Stimmgerät kontrollieren) und machst im Audacity nach der Aufnahme eine Frequenzanalyse (Analyse / Frequenzanalyse). Im Diagramm den Peak heraus suchen uns schauen auf welcher Frequenz der erkannt wird. Echte und gemessene Frequenz werden unterschiedlich sein. Das Sample muss nicht lang sein, die Frequenz aber stabil und die Anzahl der Messpunkte sollte wenigstens 4096 betragen.

Variante2
Du änderst im aufgenommenen Soundfile mit dem Effekt "Tempo/Tonhöhe ändern" die Tonhöhe so, dass sie wieder wie das Original Klingt. Mit Stimmgerät kontrollieren. Da wirst Du ein paar mal probieren und wieder rückgängig machen müssen bis es passt. Der notwendige Faktor oder % Wert wäre interessant.

Das Problem entsteht offenbar beim Digitalisieren im Interface. Da MUSS es Einstellungen zur Sample Rate geben. Wenn die Diskrepanz gering ist, würde ich vermuten die Sample Rate im Interface steht auf 48KHz und Audacity bekommt das nicht mit, geht also von 44.1KHz aus. Wenn es grob nicht stimmt (eine ganze Oktave und mehr), dann wird die Sample Rate auf 96KHz stehen.

Im Audacity steht im Track die Sample Rate drin die es glaubt zu verstehen. Da steht beispielsweise "Stereo, 44100Hz 32Bit float". Das wird einfach nicht das sein, was das Interface anliefert.

--- Ergänzung ---
Nur um sicher zu gehen: Die Einstellungen für das Interface hast Du mit dem MixControl kontrolliert?
http://focusrite.de/answerbase/´scarlett-mixcontrol´-tutorial

Die Einstellungen für Audacity bekommt man über das Track Menü. Im Zweifelsfall kann man die Sample Rate auch nachträglich ändern und die vorhandenen Daten werden dahingehend neu interpretiert.
2016-01-02_09-42-58.png
 
Zuletzt bearbeitet:
Bernhard Hiller

Bernhard Hiller

Dabei seit
28. Aug. 2013
Beiträge
1.484
Reaktionen
1.841
Aus den Schilderungen vermute ich, daß du mit einer Sampling-Rate aufnehmen möchtest, die dein USB-Gerät nicht unterstützt, oder daß dein USB-Gerät den Befehl zum Setzen der Sampling-Rate nicht korrekt ausführt. Probier mal andere Raten aus, insbesondere größere.
 
Paderblues

Paderblues

Dabei seit
26. März 2009
Beiträge
93
Reaktionen
5
Hallo,

das Problem hatte ich auch, mit einem Focusrite Scarlett 2i2. Der Grund ist, dass Windows 10 in der Installationseinstellung einen sogenannten Fast Boot macht. Dabei werden die USB-Treiber nicht vollständig initialisiert. Das mag der Focusrite-Treiber gar nicht. Abhilfe (meine Windows-Version ist in Englisch):

In den Settings im Windows-Menu auf System, dann "Power Settings", "Additional power settings" (unten), "Auswählen, was der Einschalt-Tester macht", dort den Fast Boot deaktivieren. Dazu muss man Admin-Rechte haben.

Seitdem läuft das 2i2 problemlos.

Grüße,

Rainer
 
 

Top Bottom