E-Piano Casio Privia Kopfhörerbuchse defekt?

E

Elfenkunst

Dabei seit
27. Mai 2017
Beiträge
1
Reaktionen
0
Hallo ihr Lieben,
ich habe folgendes Problem und ich hoffe, einer von euch kann mir dabei helfen.
Ich wollte an meinem Privia PX-110 Kopfhörer benutzen und habe diese in die dafür vorgesehene Kopfhörerbuchse gesteckt. Der Ton kam nur einseitig, woraufhin ich den Stecker weiter in die Buchse gedrückt habe. Daraufhin kam (meistens) Ton auf beiden Seiten.
Ist auch alles nicht so dramatisch, aber: als ich die Kopfhörer vom Piano gezogen habe, kam kein Ton mehr aus den eigentlichen Pianoboxen.
Stecke ich die Kopfhörer rein, kommt da immer noch Ton, nur halt nicht mehr vom eigentlichen Piano, wenn keine Kopfhörer drin sind.
Ich habe versucht die Blende abzuschrauben, aber diese geht nicht wirklich ab. Und da ich elektronisch nicht sehr viel Ahnung habe, wollte ich nichts kaputt machen.
Kennt jemand dieses Problem und weiß, wie ich es beheben kann?
 
Gelöschte Mitglieder 10077

Gelöschte Mitglieder 10077

Dabei seit
13. Sep. 2015
Beiträge
3.380
Reaktionen
1.814
Die Kopfhörerbuchse ist defekt und nun hat es wohl durchs Herumdrücken auch den Schaltkontakt erwischt. Die Buchse muß ersetzt werden. Frag mal bei Casio, ob die ein Ersatzteil haben und einen Fachmann benennen können, der es einbaut.
 
Moderato

Moderato

Dabei seit
5. Jan. 2009
Beiträge
4.046
Reaktionen
2.384
Ich kenne das vom PX 120. Das ist alles nicht für die Ewigkeit gebaut, eher so 3 - 4 Jahre. Außerdem klapperten die Tasten dann fürchterlich. Also habe ich einen neuen Nachfolger PX 160 gekauft. Ich benutze den zwangsweise nur in den Sommermonaten.
 
 

Top Bottom